<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="it-IT" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Dropkick Murphys - The Season&#039;s Upon Us (2013) &bull; Orrore a 33 Giri</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.orrorea33giri.com/xmlrpc.php"/>
    <script type="text/javascript">var trackScrolling=false;var trackScrollingPercentage=false;var ScrollingPercentageNumber=25;var stLogInterval=10*1000;var cutOffTime=900;var trackNoEvents=false;var trackNoMaxTime=false;var docTitle='Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)';</script>
<meta property="og:image" content="https://www.orrorea33giri.com/wp-content/uploads/2018/10/Dropkick-Murphys-The-Seasons-Upon-Us-1.jpg"/><link rel="icon" type="image/png" href="https://www.orrorea33giri.com/wp-content/uploads/2015/09/favicon_Jul2015_trans.png.pagespeed.ce.cfwJkXXeKA.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.orrorea33giri.com/wp-content/uploads/2017/12/Icon-for-Apple-iPad-Retina-Version-76px-x-76px.png.pagespeed.ce.NdVc-FcYMA.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.orrorea33giri.com/wp-content/uploads/2017/12/Icon-for-Apple-iPad-Retina-Version-120px-x-120px.png.pagespeed.ce.8QBwRHnP_f.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.orrorea33giri.com/wp-content/uploads/2017/12/Icon-for-Apple-iPad-Retina-Version-152px-x-152px.png.pagespeed.ce.H98MAZPRYN.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.orrorea33giri.com/wp-content/uploads/2017/12/Icon-for-Apple-iPad-Retina-Version-114px-x-114px.png.pagespeed.ce.uHeh6KfVPT.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.orrorea33giri.com/wp-content/uploads/2017/12/Icon-for-Apple-iPad-Retina-Version-144px-x-144px.png.pagespeed.ce.zzT5c9fQ6t.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Recensione della canzone dei Dropkick Murphys The Season&#039;s Upon Us, descrizione di un Natale in famiglia brutto, sporco e cattivo, ma divertente"/>
<link rel="canonical" href="https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/"/>
<meta property="og:locale" content="it_IT"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Il Natale brutto, sporco e cattivo dei Dropkick Murphys"/>
<meta property="og:description" content="Recensione della canzone dei Dropkick Murphys The Season&#039;s Upon Us, descrizione di un Natale in famiglia brutto, sporco e cattivo, ma divertente"/>
<meta property="og:url" content="https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/"/>
<meta property="og:site_name" content="Orrore a 33 Giri"/>
<meta property="article:tag" content="Natale"/>
<meta property="article:tag" content="punk"/>
<meta property="article:tag" content="USA"/>
<meta property="article:section" content="Big della Musica"/>
<meta property="article:published_time" content="2018-12-07T07:37:46+00:00"/>
<meta property="article:modified_time" content="2018-12-07T08:16:52+00:00"/>
<meta property="og:updated_time" content="2018-12-07T08:16:52+00:00"/>
<meta property="og:image" content="https://www.orrorea33giri.com/wp-content/uploads/2018/10/Dropkick-Murphys-The-Seasons-Upon-Us-1.jpg"/>
<meta property="og:image:secure_url" content="https://www.orrorea33giri.com/wp-content/uploads/2018/10/Dropkick-Murphys-The-Seasons-Upon-Us-1.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="536"/>
<meta property="og:image:alt" content="Dropkick Murphys The Season&#039;s Upon Us"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Recensione della canzone dei Dropkick Murphys The Season&#039;s Upon Us, descrizione di un Natale in famiglia brutto, sporco e cattivo, ma divertente"/>
<meta name="twitter:title" content="Il Natale brutto, sporco e cattivo dei Dropkick Murphys"/>
<meta name="twitter:site" content="@orrorea33giri"/>
<meta name="twitter:image" content="https://www.orrorea33giri.com/wp-content/uploads/2018/10/Dropkick-Murphys-The-Seasons-Upon-Us-1.jpg"/>
<meta name="twitter:creator" content="@RicPecu"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Orrore a 33 Giri &raquo; Feed" href="https://www.orrorea33giri.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Orrore a 33 Giri &raquo; Feed dei commenti" href="https://www.orrorea33giri.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Orrore a 33 Giri &raquo; Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013) Feed dei commenti" href="https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.orrorea33giri.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.orrorea33giri.com/wp-content/plugins/cookie-law-info/public/css/A.cookie-law-info-public.css.pagespeed.cf.W8H6IqoyPn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.orrorea33giri.com/wp-content/plugins/cookie-law-info/public/css/A.cookie-law-info-gdpr.css.pagespeed.cf.rraokhbUse.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-four-css' href='https://www.orrorea33giri.com/wp-content/plugins/font-awesome-4-menus/css/A.font-awesome.min.css.pagespeed.cf.jBrWCt-D4j.css' type='text/css' media='all'/>
<style id='video_popup_premium_dark_ci-css' media='all'>.YouTubePopUp-Close.vp-dark-ci:before{color:#222!important}.vp-flex.vp-dark-bg{background-color:#222!important}</style>
<style id='video_popup_premium_align_style-css' media='all'>body.logged-in .YouTubePopUp-Wrap.vp-align{top:0}.YouTubePopUp-Wrap.vp-align{width:480px;height:240px;top:auto;bottom:0;margin-top:auto;margin-bottom:30px;box-shadow:0 2px 10px 0 rgba(0,0,0,.3);-moz-box-shadow:0 2px 10px 0 rgba(0,0,0,.3);-webkit-box-shadow:0 2px 10px 0 rgba(0,0,0,.3);padding:5px;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px}.vp-align-left{left:0;right:auto;margin-left:30px;margin-right:auto}.vp-align-right{right:0;left:auto;margin-right:30px;margin-left:auto}.vp-align .vp-flex{max-width:100%!important;height:100%!important;margin:0!important;box-shadow:none!important;-moz-box-shadow:none!important;-webkit-box-shadow:none!important}.vp-align .YouTubePopUp-Close{top:-33px;left:-5px;background-color:rgba(0,0,0,.6);width:24px;height:24px;line-height:27px;border-radius:50%;text-align:center;-moz-border-radius:50%;-webkit-border-radius:50%;box-shadow:0 2px 10px 0 rgba(0,0,0,.3);-moz-box-shadow:0 2px 10px 0 rgba(0,0,0,.3);-webkit-box-shadow:0 2px 10px 0 rgba(0,0,0,.3)}.vp-align .YouTubePopUp-Close:before{text-shadow:none;font-size:14px;color:#fff!important}.vp-align .YouTubePopUp-Close.vp-dark-ci:before{color:#fff!important}.vp-align .vp-flex.vp-dark-bg{background-color:inherit!important}.vp-align .YouTubePopUp-Close.vp-dark-ci{background-color:rgba(0,0,0,.6)!important}.vp-align-right .YouTubePopUp-Close{left:auto;right:-5px}</style>
<style id='video_popup_close_icon-css' media='all'>@font-face{font-family:'vp-close-icon';src:url(/wp-content/plugins/video-popup/css/vp-close-icon/fonts/vp-close-icon-font.eot?lv4qfq);src:url(/wp-content/plugins/video-popup/css/vp-close-icon/fonts/vp-close-icon-font.eot?lv4qfq#iefix) format('embedded-opentype') , url(/wp-content/plugins/video-popup/css/vp-close-icon/fonts/vp-close-icon-font.ttf?lv4qfq) format('truetype') , url(/wp-content/plugins/video-popup/css/vp-close-icon/fonts/vp-close-icon-font.woff?lv4qfq) format('woff') , url(/wp-content/plugins/video-popup/css/vp-close-icon/fonts/vp-close-icon-font.svg?lv4qfq#icomoon) format('svg');font-weight:normal;font-style:normal}.vp-close-button{font-family:'vp-close-icon'!important;speak:none!important;font-style:normal!important;font-weight:normal!important;font-variant:normal!important;text-transform:none!important;line-height:1!important;-webkit-font-smoothing:antialiased!important;-moz-osx-font-smoothing:grayscale!important}.vp-close-button:before{content:"\61"}</style>
<link rel='stylesheet' id='oba_youtubepopup_css-css' href='https://www.orrorea33giri.com/wp-content/plugins/video-popup/css/A.YouTubePopUp.css.pagespeed.cf.SjYHw0T3iL.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.orrorea33giri.com/wp-content/plugins/td-composer/td-multi-purpose/A.style.css.pagespeed.cf.iU45sAd2Pu.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7CAntic%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://www.orrorea33giri.com/wp-content/themes/Newspaper_9.1/A.style.css.pagespeed.cf.EiWC4rhvIZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.orrorea33giri.com/wp-content/themes/Newspaper_9.1/includes/demos/what/A.demo_style.css.pagespeed.cf.VBqi1EP0QS.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.orrorea33giri.com/wp-content/plugins/td-cloud-library/assets/css/A.tdb_less_front.css.pagespeed.cf.McgvmUNyZA.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.orrorea33giri.com/wp-content/plugins/jetpack/css/A.jetpack.css.pagespeed.cf.HZANEix_19.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.orrorea33giri.com/wp-includes/js/jquery/jquery.js.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='https://www.orrorea33giri.com/wp-includes/js/jquery/jquery-migrate.min.js.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[]};var log_object={"ajax_url":"https:\/\/www.orrorea33giri.com\/wp-admin\/admin-ajax.php"};</script>
<script src="https://www.orrorea33giri.com/wp-content/plugins/cookie-law-info,_public,_js,_cookie-law-info-public.js+video-popup-premium,_js,_YouTubePopUp.jquery.js+video-popup-premium,_js,_YouTubePopUp.js.pagespeed.jc.nB1OkwljO8.js"></script><script>eval(mod_pagespeed_3eTQv5dlhl);</script>
<script>eval(mod_pagespeed_i96G3kfzs2);</script>
<script>eval(mod_pagespeed_P3TlBxrLdO);</script>
<script type='text/javascript'>var aamLocal={"nonce":"c681e65cb5","ajaxurl":"https:\/\/www.orrorea33giri.com\/wp-admin\/admin-ajax.php"};</script>
<script type='text/javascript'>if(typeof jQuery!=='undefined'){(function($){$('document').ready(function(){$('.login-input').bind('keyup',function(event){if(event.which===13){$('.aam-login-submit').trigger('click');}});$('.aam-login-submit').each(function(){$(this).bind('click',function(){var button=$(this);var prefix=$(this).data('prefix');var log=$.trim($('#'+prefix+'log').val());var pwd=$('#'+prefix+'pwd').val();if(log&&pwd){$('#'+prefix+'error').css('display','none');$.ajax(aamLocal.ajaxurl,{data:{log:log,pwd:pwd,action:'aamlogin',redirect:$('#'+prefix+'redirect').val(),rememberme:($('#'+prefix+'rememberme').prop('checked')?1:0)},dataType:'json',type:'POST',beforeSend:function(){button.attr({disabled:'disabled','data-original-label':button.val()}).val('Wait...');},success:function(response){if(response.status==="success"){if(response.redirect){location.href=response.redirect;}}else{$('#'+prefix+'error').html(response.reason).css('display','block');}},error:function(){$('#'+prefix+'error').html('<strong>ERROR:</strong> Unexpected error.').css('display','block');},complete:function(){button.attr({disabled:null}).val(button.attr('data-original-label'));}});}else{$('#'+prefix+'error').html('<strong>ERROR:</strong> Username and password are required.').css('display','block');}});});});})(jQuery);}else{console.log('AAM requires jQuery library in order for login widget to work');}</script>
<link rel='https://api.w.org/' href='https://www.orrorea33giri.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.orrorea33giri.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.orrorea33giri.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.8"/>
<link rel='shortlink' href='https://wp.me/p70CLI-adB'/>
<link rel="alternate" type="application/json+oembed" href="https://www.orrorea33giri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orrorea33giri.com%2Fdropkick-murphys-the-seasons-upon-us%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.orrorea33giri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orrorea33giri.com%2Fdropkick-murphys-the-seasons-upon-us%2F&#038;format=xml"/>
		<script type='text/javascript'>var video_popup_general_settings={'width_s':'1200','height_s':'600','r_border':'true','o_color':''};</script>
			<script type='text/javascript'>var video_popup_unprm_general_settings={'unprm_r_border':'true'};</script>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>window.tdwGlobal={"adminUrl":"https:\/\/www.orrorea33giri.com\/wp-admin\/","wpRestNonce":"987b276115","wpRestUrl":"https:\/\/www.orrorea33giri.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<script type="text/javascript">var cli_flush_cache=1;</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest" href="https://www.orrorea33giri.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.orrorea33giri.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='56687a89-4391-48d5-a59a-44307252ce1a';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['path']="https://www.orrorea33giri.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.002ea938-3ebd-4740-ada1-6c17c5eb4600";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<style type="text/css">.broken_link,a.broken_link{text-decoration:underline}</style>
<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.orrorea33giri.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.1";var td_get_template_directory_uri="https:\/\/www.orrorea33giri.com\/wp-content\/themes\/Newspaper_9.1";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show_header_logo";var tds_header_style="6";var td_please_wait="Attendi per favore...";var td_email_user_pass_incorrect="Utente o password errata!";var td_email_user_incorrect="Email o Username errati!";var td_email_incorrect="Email non corretta!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#f51e1e";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Prec";var td_magnific_popup_translation_tNext="Suc";var td_magnific_popup_translation_tCounter="%curr% di %total%";var td_magnific_popup_translation_ajax_tError="Il contenuto di %url% non pu\u00f2 essere caricato.";var td_magnific_popup_translation_image_tError="L'immagine #%curr% non pu\u00f2 essere caricata";var tdDateNamesI18n={"month_names":["gennaio","febbraio","marzo","aprile","maggio","giugno","luglio","agosto","settembre","ottobre","novembre","dicembre"],"month_names_short":["Gen","Feb","Mar","Apr","Mag","Giu","Lug","Ago","Set","Ott","Nov","Dic"],"day_names":["domenica","luned\u00ec","marted\u00ec","mercoled\u00ec","gioved\u00ec","venerd\u00ec","sabato"],"day_names_short":["dom","lun","mar","mer","gio","ven","sab"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-2720623-1','auto');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.orrorea33giri.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.orrorea33giri.com/senti-chi-canta/big-della-musica/",
                                "name": "Big della Musica"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/",
                                "name": "Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-2720623-1','auto');ga('send','pageview');</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#f51e1e}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#f51e1e}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#f51e1e}.tdm-btn-style1{background-color:#f51e1e}.tdm-btn-style2:before{border-color:#f51e1e}.tdm-btn-style2{color:#f51e1e}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #f51e1e;-moz-box-shadow:0 2px 16px #f51e1e;box-shadow:0 2px 16px #f51e1e}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #f51e1e;-moz-box-shadow:0 4px 26px #f51e1e;box-shadow:0 4px 26px #f51e1e}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#1a1a1a}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#f51e1e}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#f51e1e}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#f51e1e}</style>

	<style id="tdw-css-placeholder">.tdb-featured-image-bg{background-position:center center}</style></head>

<body class="post-template-default single single-post postid-39283 single-format-standard dropkick-murphys-the-seasons-upon-us global-block-template-14 td-what single_template_7 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/orrorea33giri/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://feeds.feedburner.com/OrroreA33Giri" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/www.orrorea33giri.com" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3n58s9kUPRjKunVed9GHxg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-desktop-container"><ul id="menu-header-desktop" class="td-mobile-main-menu"><li id="menu-item-26208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-26208"><a href="https://www.orrorea33giri.com/senti-chi-canta/">Senti Chi Canta<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.orrorea33giri.com/senti-chi-canta/big-della-musica/">Big della Musica</a></li>
	<li class="menu-item-0"><a href="https://www.orrorea33giri.com/senti-chi-canta/comica-e-demenziale/">Comica e Demenziale</a></li>
	<li class="menu-item-0"><a href="https://www.orrorea33giri.com/senti-chi-canta/illustri-sconosciuti/">Illustri Sconosciuti</a></li>
	<li class="menu-item-0"><a href="https://www.orrorea33giri.com/senti-chi-canta/meteore/">Meteore</a></li>
	<li class="menu-item-0"><a href="https://www.orrorea33giri.com/senti-chi-canta/musica-strana/">Musica Strana</a></li>
	<li class="menu-item-0"><a href="https://www.orrorea33giri.com/senti-chi-canta/sesso-e-musica/">Sesso e Musica</a></li>
	<li class="menu-item-0"><a href="https://www.orrorea33giri.com/senti-chi-canta/vip-canterini/">VIP Canterini</a></li>
</ul>
</li>
<li id="menu-item-26210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26210"><a href="https://www.orrorea33giri.com/terza-pagina/">Terza Pagina<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.orrorea33giri.com/terza-pagina/classifiche/">Classifiche</a></li>
	<li class="menu-item-0"><a href="https://www.orrorea33giri.com/terza-pagina/film-colonne-sonore/">Film e Colonne Sonore</a></li>
	<li class="menu-item-0"><a href="https://www.orrorea33giri.com/terza-pagina/musica-da-leggere/">Musica da Leggere</a></li>
</ul>
</li>
<li id="menu-item-39530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39530"><a href="https://www.orrorea33giri.com/playlist/"><i class="fa fa-spotify" aria-hidden="true"></i> Playlist</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.orrorea33giri.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Cerca</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.orrorea33giri.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Cerca"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.orrorea33giri.com/">
			<img class="td-retina-data" data-retina="https://www.orrorea33giri.com/wp-content/uploads/2017/06/Header_280x96_Mobile_Retina_June17_b.fw_.png" src="https://www.orrorea33giri.com/wp-content/uploads/2017/06/Header_140x48_Mobile_June17_b.fw_.png.pagespeed.ce.LqOe96zHKZ.png" alt="orrore a 33 giri"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.orrorea33giri.com/">
			<img class="td-retina-data" data-retina="https://www.orrorea33giri.com/wp-content/uploads/2017/06/Header_544x180_Retina_June17_b.fw_.png" src="https://www.orrorea33giri.com/wp-content/uploads/2017/06/Header_272x90_June17_b.fw_.png.pagespeed.ce.8G2vM_4OUl.png" alt="orrore a 33 giri"/>
			<span class="td-visual-hidden">Orrore a 33 Giri</span>
		</a>
	    </div>
    <div class="menu-header-desktop-container"><ul id="menu-header-desktop-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-26208"><a href="https://www.orrorea33giri.com/senti-chi-canta/">Senti Chi Canta</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c0a5997ba878_rand td_with_ajax_pagination td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_1_5c0a5997ba878"><script>var block_td_uid_1_5c0a5997ba878=new tdBlock();block_td_uid_1_5c0a5997ba878.id="td_uid_1_5c0a5997ba878";block_td_uid_1_5c0a5997ba878.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"79","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c0a5997ba878_rand","tdc_css_class":"td_uid_1_5c0a5997ba878_rand","tdc_css_class_style":"td_uid_1_5c0a5997ba878_rand_style"}';block_td_uid_1_5c0a5997ba878.td_column_number="3";block_td_uid_1_5c0a5997ba878.block_type="td_block_mega_menu";block_td_uid_1_5c0a5997ba878.post_count="4";block_td_uid_1_5c0a5997ba878.found_posts="1539";block_td_uid_1_5c0a5997ba878.header_color="";block_td_uid_1_5c0a5997ba878.ajax_pagination_infinite_stop="";block_td_uid_1_5c0a5997ba878.max_num_pages="385";tdBlocksArray.push(block_td_uid_1_5c0a5997ba878);</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c0a5997ba878" id="td_uid_2_5c0a5997bc5a9" data-td_block_id="td_uid_1_5c0a5997ba878" data-td_filter_value="" href="https://www.orrorea33giri.com/senti-chi-canta/">Tutti</a><a class="mega-menu-sub-cat-td_uid_1_5c0a5997ba878" id="td_uid_3_5c0a5997bc62e" data-td_block_id="td_uid_1_5c0a5997ba878" data-td_filter_value="15" href="https://www.orrorea33giri.com/senti-chi-canta/big-della-musica/">Big della Musica</a><a class="mega-menu-sub-cat-td_uid_1_5c0a5997ba878" id="td_uid_4_5c0a5997bc6b4" data-td_block_id="td_uid_1_5c0a5997ba878" data-td_filter_value="23" href="https://www.orrorea33giri.com/senti-chi-canta/comica-e-demenziale/">Comica e Demenziale</a><a class="mega-menu-sub-cat-td_uid_1_5c0a5997ba878" id="td_uid_5_5c0a5997bc730" data-td_block_id="td_uid_1_5c0a5997ba878" data-td_filter_value="7" href="https://www.orrorea33giri.com/senti-chi-canta/illustri-sconosciuti/">Illustri Sconosciuti</a><a class="mega-menu-sub-cat-td_uid_1_5c0a5997ba878" id="td_uid_6_5c0a5997bc7af" data-td_block_id="td_uid_1_5c0a5997ba878" data-td_filter_value="531" href="https://www.orrorea33giri.com/senti-chi-canta/meteore/">Meteore</a><a class="mega-menu-sub-cat-td_uid_1_5c0a5997ba878" id="td_uid_7_5c0a5997bc827" data-td_block_id="td_uid_1_5c0a5997ba878" data-td_filter_value="19" href="https://www.orrorea33giri.com/senti-chi-canta/musica-strana/">Musica Strana</a><a class="mega-menu-sub-cat-td_uid_1_5c0a5997ba878" id="td_uid_8_5c0a5997bc89e" data-td_block_id="td_uid_1_5c0a5997ba878" data-td_filter_value="32" href="https://www.orrorea33giri.com/senti-chi-canta/sesso-e-musica/">Sesso e Musica</a><a class="mega-menu-sub-cat-td_uid_1_5c0a5997ba878" id="td_uid_9_5c0a5997bc916" data-td_block_id="td_uid_1_5c0a5997ba878" data-td_filter_value="4" href="https://www.orrorea33giri.com/senti-chi-canta/vip-canterini/">VIP Canterini</a></div></div><div id=td_uid_1_5c0a5997ba878 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/" rel="bookmark" class="td-image-wrap" title="Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/10/Dropkick-Murphys-The-Seasons-Upon-Us-1-218x150.jpg.pagespeed.ce.Hlg9VYBBsO.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/10/Dropkick-Murphys-The-Seasons-Upon-Us-1-218x150.jpg.pagespeed.ce.Hlg9VYBBsO.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/10/Dropkick-Murphys-The-Seasons-Upon-Us-1-100x70.jpg.pagespeed.ce.LoxEfckMjE.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dropkick Murphys The Season&#039;s Upon Us" title="Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/" rel="bookmark" title="Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)">Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/burt-reynolds-ask-me-what-i-am/" rel="bookmark" class="td-image-wrap" title="Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/Burt-Reynolds-Ask-Me-Who-I-Am-2-218x150.jpg.pagespeed.ce.OyQ1i8xE1M.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/11/Burt-Reynolds-Ask-Me-Who-I-Am-2-218x150.jpg.pagespeed.ce.OyQ1i8xE1M.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/11/Burt-Reynolds-Ask-Me-Who-I-Am-2-100x70.jpg.pagespeed.ce.iw4HCk245P.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Burt Reynolds Ask Me what I Am" title="Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/burt-reynolds-ask-me-what-i-am/" rel="bookmark" title="Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)">Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/gnometto-band-discografia/" rel="bookmark" class="td-image-wrap" title="Gnometto Band: musica goliardica da cabaret"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/gnometto-band-1-218x150.jpg.pagespeed.ce.LzyRsvyNdi.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/11/gnometto-band-1-218x150.jpg.pagespeed.ce.LzyRsvyNdi.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/11/gnometto-band-1-100x70.jpg.pagespeed.ce.XZ6d19jEDH.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="gnometto band" title="Gnometto Band: musica goliardica da cabaret"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/gnometto-band-discografia/" rel="bookmark" title="Gnometto Band: musica goliardica da cabaret">Gnometto Band: musica goliardica da cabaret</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/raffaella-carra-ogni-volta-che-e-natale-2018/" rel="bookmark" class="td-image-wrap" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-218x150.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-218x150.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Raffaella Carrà Ogni Volta che è Natale" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/raffaella-carra-ogni-volta-che-e-natale-2018/" rel="bookmark" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)">Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c0a5997ba878" data-td_block_id="td_uid_1_5c0a5997ba878"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c0a5997ba878" data-td_block_id="td_uid_1_5c0a5997ba878"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26210"><a href="https://www.orrorea33giri.com/terza-pagina/">Terza Pagina</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5c0a5997c820d_rand td_with_ajax_pagination td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_10_5c0a5997c820d"><script>var block_td_uid_10_5c0a5997c820d=new tdBlock();block_td_uid_10_5c0a5997c820d.id="td_uid_10_5c0a5997c820d";block_td_uid_10_5c0a5997c820d.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"418","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5c0a5997c820d_rand","tdc_css_class":"td_uid_10_5c0a5997c820d_rand","tdc_css_class_style":"td_uid_10_5c0a5997c820d_rand_style"}';block_td_uid_10_5c0a5997c820d.td_column_number="3";block_td_uid_10_5c0a5997c820d.block_type="td_block_mega_menu";block_td_uid_10_5c0a5997c820d.post_count="4";block_td_uid_10_5c0a5997c820d.found_posts="195";block_td_uid_10_5c0a5997c820d.header_color="";block_td_uid_10_5c0a5997c820d.ajax_pagination_infinite_stop="";block_td_uid_10_5c0a5997c820d.max_num_pages="49";tdBlocksArray.push(block_td_uid_10_5c0a5997c820d);</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5c0a5997c820d" id="td_uid_11_5c0a5997c896a" data-td_block_id="td_uid_10_5c0a5997c820d" data-td_filter_value="" href="https://www.orrorea33giri.com/terza-pagina/">Tutti</a><a class="mega-menu-sub-cat-td_uid_10_5c0a5997c820d" id="td_uid_12_5c0a5997c89f5" data-td_block_id="td_uid_10_5c0a5997c820d" data-td_filter_value="30" href="https://www.orrorea33giri.com/terza-pagina/classifiche/">Classifiche</a><a class="mega-menu-sub-cat-td_uid_10_5c0a5997c820d" id="td_uid_13_5c0a5997c8a78" data-td_block_id="td_uid_10_5c0a5997c820d" data-td_filter_value="3" href="https://www.orrorea33giri.com/terza-pagina/film-colonne-sonore/">Film e Colonne Sonore</a><a class="mega-menu-sub-cat-td_uid_10_5c0a5997c820d" id="td_uid_14_5c0a5997c8af5" data-td_block_id="td_uid_10_5c0a5997c820d" data-td_filter_value="12" href="https://www.orrorea33giri.com/terza-pagina/musica-da-leggere/">Musica da Leggere</a></div></div><div id=td_uid_10_5c0a5997c820d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/rocknroll-high-school-film-ramones/" rel="bookmark" class="td-image-wrap" title="Rock&#8217;n&#8217;Roll High School (1979 &#8211; film)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/RocknRoll-High-School-218x150.jpg.pagespeed.ce.PgR719Jw9W.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/11/RocknRoll-High-School-218x150.jpg.pagespeed.ce.PgR719Jw9W.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/11/RocknRoll-High-School-100x70.jpg.pagespeed.ce.7qHKYgYfcQ.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rock&#039;n&#039;Roll High School film Ramones" title="Rock&#8217;n&#8217;Roll High School (1979 &#8211; film)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/rocknroll-high-school-film-ramones/" rel="bookmark" title="Rock&#8217;n&#8217;Roll High School (1979 &#8211; film)">Rock&#8217;n&#8217;Roll High School (1979 &#8211; film)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/lucca-comics-musica/" rel="bookmark" class="td-image-wrap" title="10 Orrori da ascoltare al Lucca Comics"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/10/xLucca-COmics-2018-Copia-218x150.jpg.pagespeed.ic.-Ebc9ecxfQ.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/10/xLucca-COmics-2018-Copia-218x150.jpg.pagespeed.ic.-Ebc9ecxfQ.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/10/xLucca-COmics-2018-Copia-100x70.jpg.pagespeed.ic.BZVM-DBGMD.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lucca comics musica" title="10 Orrori da ascoltare al Lucca Comics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/lucca-comics-musica/" rel="bookmark" title="10 Orrori da ascoltare al Lucca Comics">10 Orrori da ascoltare al Lucca Comics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/spice-world-spice-girls-film-1997/" rel="bookmark" class="td-image-wrap" title="Spice World (1997 &#8211; film)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/09/spice-world-218x150.jpg.pagespeed.ce.hIL1j0gITf.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/09/spice-world-218x150.jpg.pagespeed.ce.hIL1j0gITf.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/09/spice-world-100x70.jpg.pagespeed.ce.BB4mUsWPoP.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Spice World spice girls film 1997" title="Spice World (1997 &#8211; film)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/spice-world-spice-girls-film-1997/" rel="bookmark" title="Spice World (1997 &#8211; film)">Spice World (1997 &#8211; film)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/songs-in-the-key-of-z-loutsider-music-raccontata-da-irwin-chusid/" rel="bookmark" class="td-image-wrap" title="Songs In The Key Of Z: l&#8217;outsider music raccontata da Irwin Chusid"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/09/Songs-In-The-Key-Of-Z-2-218x150.jpg.pagespeed.ce.Q7JHnrWPA4.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/09/Songs-In-The-Key-Of-Z-2-218x150.jpg.pagespeed.ce.Q7JHnrWPA4.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/09/Songs-In-The-Key-Of-Z-2-100x70.jpg.pagespeed.ce.bcz2-PkIur.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Songs In The Key Of Z" title="Songs In The Key Of Z: l&#8217;outsider music raccontata da Irwin Chusid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/songs-in-the-key-of-z-loutsider-music-raccontata-da-irwin-chusid/" rel="bookmark" title="Songs In The Key Of Z: l&#8217;outsider music raccontata da Irwin Chusid">Songs In The Key Of Z: l&#8217;outsider music raccontata da Irwin Chusid</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5c0a5997c820d" data-td_block_id="td_uid_10_5c0a5997c820d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5c0a5997c820d" data-td_block_id="td_uid_10_5c0a5997c820d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39530"><a href="https://www.orrorea33giri.com/playlist/"><i class="fa fa-spotify" aria-hidden="true"></i> Playlist</a></li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
<article id="post-39283" class="td-post-template-7 post-39283 post type-post status-publish format-standard has-post-thumbnail category-big-della-musica tag-natale tag-punk tag-usa td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.orrorea33giri.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="Visualizza tutti i post in Big della Musica" class="entry-crumb" href="https://www.orrorea33giri.com/senti-chi-canta/big-della-musica/">Big della Musica</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    	                    <h1 class="entry-title">Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)</h1>

	                    	                        <p class="td-post-sub-title">La descrizione di un Natale in famiglia brutto, sporco e cattivo, ma divertente</p>
	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">Di</div> <a href="https://www.orrorea33giri.com/author/rpelucchi/">Riccardo Pelucchi</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T08:37:46+00:00">07/12/2018</time></span>	                        	                        <div class="td-post-comments"><a href="https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us-1.jpg.pagespeed.ic.ArRInClBwZ.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.orrorea33giri.com%2Fdropkick-murphys-the-seasons-upon-us%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013) %0A%0A https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dropkick+Murphys+%E2%80%93+The+Season%E2%80%99s+Upon+Us+%282013%29&url=https%3A%2F%2Fwww.orrorea33giri.com%2Fdropkick-murphys-the-seasons-upon-us%2F&via=orrorea33giri">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)&body=https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/&title=Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        <p style="text-align: justify;"><a href="https://www.orrorea33giri.com/wp-content/uploads/2018/10/Dropkick-Murphys-The-Seasons-Upon-Us.jpg"><img class="alignleft wp-image-39315 size-medium" src="https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us-300x300.jpg.pagespeed.ic.J6o9O2_S2R.jpg" alt="Dropkick Murphys The Season’s Upon Us" width="300" height="300" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us-300x300.jpg.pagespeed.ic.J6o9O2_S2R.jpg 300w, https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us-420x420.jpg.pagespeed.ic.sp7hvM5uWf.jpg 420w, https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us-840x840.jpg.pagespeed.ic.gkp5Thv75t.jpg 840w, https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us-150x150.jpg.pagespeed.ic.5Dfg4ZV4x2.jpg 150w, https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us-768x768.jpg.pagespeed.ic.omKxsHUGXm.jpg 768w, https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us-696x696.jpg.pagespeed.ic.cYUaXNAj2_.jpg 696w, https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us.jpg.pagespeed.ic.PmjnQHbsuN.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"/></a>C&#8217;è qualcosa di meraviglioso nell&#8217;orgoglio identitario della componente celtico-americana: la loro consapevolezza di apparire, nella visione stereotipata delle masse, come gli sporchi, brutti e cattivi di turno.</p>
<p style="text-align: justify;">La fama di essere gente grezza dai modi spicci, grandi bevitori perennemente pronti a far baldoria e a menare le mani li ha consegnati all&#8217;immaginario collettivo con un archetipo sicuramente diverso dall&#8217;imbellettato alternativo-radical chic di Manhattan, in una ruspante contrapposizione con Boston, Massachusetts, la città più irlandese d&#8217;America.</p>
<p style="text-align: justify;">In questa saga  non potevano mancare le carole natalizie, anch&#8217;esse ovviamente caratterizzate dalla stessa asprezza, come <em>The Season&#8217;s Upon Us</em> dei <strong>Dropkick Murphys</strong>, popolare gruppo di punk rock celtico e alternativo che da quelle parti ha mosso i primi passi divenendo popolare in tutto il mondo nell&#8217;underground di genere.</p>
<p style="text-align: center;"><em>The season&#8217;s upon us, it&#8217;s that time of year </em><br/>
<em>Brandy and eggnog, there&#8217;s plenty of cheer.</em><br/>
<em>There&#8217;s lights on the trees and there&#8217;s wreaths to be hung </em><br/>
<em>there&#8217;s mischief and mayhem and songs to be sung.</em></p>
<p style="text-align: center;"><em>There&#8217;s bells and there&#8217;s holly, the kids are gung-ho </em><br/>
<em>true loves finds a kiss beneath fresh mistletoe. </em><br/>
<em>Some families are messed up while others are fine </em><br/>
<em>if you think yours is crazy, well you should see mine.</em></p>
<p style="text-align: justify;">Il vischio è stato appeso, così come l&#8217;agrifoglio. L&#8217;<a href="https://it.wikipedia.org/wiki/Eggnog" target="_blank" rel="noopener">eggnog</a>, tipica bevanda natalizia anglosassone (ovviamente alcolica) è pronto e così possono iniziare le vicissitudini natalizie raccontate da <strong>Ken Casey</strong>, il bassista del gruppo, che descrive la giornata tipo passata con la sua famiglia estesa, come vuole buona tradizione cristiana.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='392' src='https://www.youtube.com/embed/qTx-sdR6Yzk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align: justify;">Accanto alle luci dell&#8217;albero e alle campane in festa vi è un elemento di caos e rottura: un agglomerato umano, come possiamo capire dai primi versi, tutt&#8217;altro che convenzionale&#8230;</p>
<p style="text-align: center;"><em>My sisters are wackjobs, I wish I had none </em><br/>
<em>their husbands are losers and so are their sons. </em><br/>
<em>My nephew&#8217;s a horrible wise little twit </em><br/>
<em>he once gave me a nice gift wrapped box full of shit.</em></p>
<p style="text-align: center;"><em>He likes to pelt carolers with icy snowballs </em><br/>
<em>I&#8217;d like to take him out back and deck more than the halls. </em><br/>
<em>With family like this I would have to confess </em><br/>
<em>I&#8217;d be better off lonely, distraught and depressed.</em></p>
<p style="text-align: justify;">Ad iniziare dalle sorelle, che Ken preferirebbe non avere: delle pazzoidi pericolose, accompagnate a dei mariti buoni a nulla, nonché progenitrici di bambini disgustosi e dispettosi, il cui divertimento massimo è regalare pacchetti contenenti cacca ai parenti e prendere a palle di neve ghiacciata i cori natalizi di quartiere. Un gruppo di individui da cui sarebbe bene tenersi alla larga, a costo di finire la vita in solitudine, miseria e depressione.</p>
<p style="text-align: center;"><em>My mom likes to cook push our buttons and prod </em><br/>
<em>my brother just brought home another big broad. </em><br/>
<em>The eyes rollin&#8217; whispers come love from the kitchen </em><br/>
<em>I&#8217;d come home more often if they&#8217;d only quit bitchin&#8217;.</em></p>
<p style="text-align: center;"><em>Dad on the other hand&#8217;s a selfish old sod </em><br/>
<em>drinks whiskey alone with my miserable dog. </em><br/>
<em>Who won&#8217;t run off fetch sure he couldn&#8217;t care less </em><br/>
<em>he defiled my teddy bear and left me the mess.</em></p>
<p style="text-align: justify;">Continuando la carrellata, mamma adora cucinare tonnellate di cibo fino a far scoppiare i commensali, nonché provocare il resto della famiglia solo per il gusto di litigare. Il fratello, un puttaniere seriale, è appena rincasato presentando al gruppo la nuova &#8220;compagna&#8221; appena abbordata. Papà, dal canto suo, è un vecchio egoista ed idiota, il cui passatempo preferito è bere whiskey assieme al decrepito cane di famiglia, la cui vitalità è pari a quella di una pesca sciroppata.</p>
<p style="text-align: center;"><em>The table&#8217;s set, we raise a toast: </em><br/>
<em>the Father, Son, and the Holy Ghost. </em><br/>
<em>I&#8217;m so glad this day only comes once a year </em><br/>
<em>you can keep your opinions, your presents, your happy new year. </em><br/>
<em>They call this Christmas where I&#8217;m from. </em></p>
<p>Giunge finalmente il momento del convivio. la tavola è imbandita. Si alzano i calici e si prega il buon Dio, che anche quest&#8217;anno ci allieta con la sua nascita tra noi uomini, tirando un sospiro di sollievo perché giorni come questi arrivano solo una volta l&#8217;anno.</p>
<p style="text-align: justify;">Questo è il Natale brutto sporco, cattivo ma divertente dei <strong>Dropkick Murphys</strong>. E di quanti di noi? Perché ogni famiglia ha le sue pecore nere, le sue macchiette colorate e le sue punte di bizzarria. Ma anche queste concorrono a rendere il Natale con i tuoi un giorno, a suo modo, speciale.</p>
<p><iframe src="https://open.spotify.com/embed/track/6DwToPoUBWY0wceC7MgcvL" width="696" height="80" frameborder="0"></iframe></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>ALTRI ARTICOLI SU:</span></li><li><a href="https://www.orrorea33giri.com/tag/natale/">Natale</a></li><li><a href="https://www.orrorea33giri.com/tag/punk/">punk</a></li><li><a href="https://www.orrorea33giri.com/tag/usa/">USA</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.orrorea33giri.com%2Fdropkick-murphys-the-seasons-upon-us%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013) %0A%0A https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dropkick+Murphys+%E2%80%93+The+Season%E2%80%99s+Upon+Us+%282013%29&url=https%3A%2F%2Fwww.orrorea33giri.com%2Fdropkick-murphys-the-seasons-upon-us%2F&via=orrorea33giri">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)&body=https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/&title=Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.orrorea33giri.com/author/rpelucchi/">Riccardo Pelucchi</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Riccardo Pelucchi"></span><meta itemprop="datePublished" content="2018-12-07T08:37:46+00:00"><meta itemprop="dateModified" content="2018-12-07T09:16:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.orrorea33giri.com/wp-content/uploads/2017/06/Header_272x90_June17_b.fw_.png"></span><meta itemprop="name" content="Orrore a 33 Giri"></span><meta itemprop="headline " content="Dropkick Murphys - The Season&#039;s Upon Us (2013)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.orrorea33giri.com/wp-content/uploads/2018/10/Dropkick-Murphys-The-Seasons-Upon-Us-1.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="536"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_5c0a5997d0bb9_rand td_with_ajax_pagination td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_16_5c0a5997d0bb9"><script>var block_td_uid_16_5c0a5997d0bb9=new tdBlock();block_td_uid_16_5c0a5997d0bb9.id="td_uid_16_5c0a5997d0bb9";block_td_uid_16_5c0a5997d0bb9.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_16_5c0a5997d0bb9_rand","td_column_number":3,"live_filter_cur_post_id":39283,"live_filter_cur_post_author":"20","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5c0a5997d0bb9_rand","tdc_css_class_style":"td_uid_16_5c0a5997d0bb9_rand_style"}';block_td_uid_16_5c0a5997d0bb9.td_column_number="3";block_td_uid_16_5c0a5997d0bb9.block_type="td_block_related_posts";block_td_uid_16_5c0a5997d0bb9.post_count="6";block_td_uid_16_5c0a5997d0bb9.found_posts="381";block_td_uid_16_5c0a5997d0bb9.header_color="";block_td_uid_16_5c0a5997d0bb9.ajax_pagination_infinite_stop="";block_td_uid_16_5c0a5997d0bb9.max_num_pages="64";tdBlocksArray.push(block_td_uid_16_5c0a5997d0bb9);</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5c0a5997d2ba9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5c0a5997d0bb9" href="#">Articoli simili</a><a id="td_uid_18_5c0a5997d2bf4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5c0a5997d0bb9" href="#">Altri dello stesso autore</a></h4><div id=td_uid_16_5c0a5997d0bb9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/raffaella-carra-ogni-volta-che-e-natale-2018/" rel="bookmark" class="td-image-wrap" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-218x150.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-218x150.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Raffaella Carrà Ogni Volta che è Natale" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/raffaella-carra-ogni-volta-che-e-natale-2018/" rel="bookmark" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)">Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/renato-zero-zerobingo-gioco/" rel="bookmark" class="td-image-wrap" title="ZeroBingo: il gioco da tavolo di Renato Zero"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/xRenato_Zero_1-e1543226392143-218x150.jpg.pagespeed.ic.SqKBqsZkMz.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/11/xRenato_Zero_1-e1543226392143-218x150.jpg.pagespeed.ic.SqKBqsZkMz.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/11/xRenato_Zero_1-e1543226392143-100x70.jpg.pagespeed.ic.wbKB7f6eJz.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Renato Zero zerobingo" title="ZeroBingo: il gioco da tavolo di Renato Zero"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/renato-zero-zerobingo-gioco/" rel="bookmark" title="ZeroBingo: il gioco da tavolo di Renato Zero">ZeroBingo: il gioco da tavolo di Renato Zero</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/cristina-davena-duets-forever-tutti-cantano-cristina/" rel="bookmark" class="td-image-wrap" title="Cristina D&#8217;Avena &#8211; Duets Forever: Tutti Cantano Cristina (2018 &#8211; CD)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2017/11/cristina-davena-duets-forever-2-218x150.jpg.pagespeed.ce.noJHldtm9J.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2017/11/cristina-davena-duets-forever-2-218x150.jpg.pagespeed.ce.noJHldtm9J.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2017/11/cristina-davena-duets-forever-2-100x70.jpg.pagespeed.ce.EDjK7YHkjr.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cristina D&#039;Avena Duets Forever Tutti Cantano Cristina" title="Cristina D&#8217;Avena &#8211; Duets Forever: Tutti Cantano Cristina (2018 &#8211; CD)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/cristina-davena-duets-forever-tutti-cantano-cristina/" rel="bookmark" title="Cristina D&#8217;Avena &#8211; Duets Forever: Tutti Cantano Cristina (2018 &#8211; CD)">Cristina D&#8217;Avena &#8211; Duets Forever: Tutti Cantano Cristina (2018 &#8211; CD)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/tony-renis-tony-renis-disco-quando/" rel="bookmark" class="td-image-wrap" title="Tony Renis &amp; Tony Renis &#8211; Disco Quando (1978 &#8211; 7&#8221;)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/Disco-Quando-2-218x150.jpg.pagespeed.ce.s2pHWO5gWD.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/11/Disco-Quando-2-218x150.jpg.pagespeed.ce.s2pHWO5gWD.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/11/Disco-Quando-2-100x70.jpg.pagespeed.ce.3ihAwWnWNZ.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tony Renis Disco Quando" title="Tony Renis &amp; Tony Renis &#8211; Disco Quando (1978 &#8211; 7&#8221;)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/tony-renis-tony-renis-disco-quando/" rel="bookmark" title="Tony Renis &amp; Tony Renis &#8211; Disco Quando (1978 &#8211; 7&#8221;)">Tony Renis &amp; Tony Renis &#8211; Disco Quando (1978 &#8211; 7&#8221;)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/betty-curtis-diabolik-1966/" rel="bookmark" class="td-image-wrap" title="Betty Curtis &#8211; Diabolik (1966)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/09/Betty-Curtis-diabolik-1-218x150.jpg.pagespeed.ce.YV6jBJsJQL.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/09/Betty-Curtis-diabolik-1-218x150.jpg.pagespeed.ce.YV6jBJsJQL.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/09/xBetty-Curtis-diabolik-1-609x420.jpg.pagespeed.ic.6Q5aSog7Zg.jpg 609w, https://www.orrorea33giri.com/wp-content/uploads/2018/09/xBetty-Curtis-diabolik-1-300x207.jpg.pagespeed.ic.VjqbU-Qdfk.jpg 300w, https://www.orrorea33giri.com/wp-content/uploads/2018/09/xBetty-Curtis-diabolik-1-768x529.jpg.pagespeed.ic.BBQ-8SV5fT.jpg 768w, https://www.orrorea33giri.com/wp-content/uploads/2018/09/Betty-Curtis-diabolik-1-100x70.jpg.pagespeed.ce.Ihb9DFmQcS.jpg 100w, https://www.orrorea33giri.com/wp-content/uploads/2018/09/xBetty-Curtis-diabolik-1-696x480.jpg.pagespeed.ic.9wBLJM12Ru.jpg 696w, https://www.orrorea33giri.com/wp-content/uploads/2018/09/xBetty-Curtis-diabolik-1.jpg.pagespeed.ic.tLtFypI_d0.jpg 956w" sizes="(max-width: 218px) 100vw, 218px" alt="Betty Curtis diabolik" title="Betty Curtis &#8211; Diabolik (1966)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/betty-curtis-diabolik-1966/" rel="bookmark" title="Betty Curtis &#8211; Diabolik (1966)">Betty Curtis &#8211; Diabolik (1966)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/rosanna-fratello-tre-rose-rosse/" rel="bookmark" class="td-image-wrap" title="Rosanna Fratello &#8211; Tre Rose Rosse (2011)"><img width="218" height="150" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/05/Rosanna-Fratello-Tre-Rose-Rosse-1-218x150.jpg.pagespeed.ce.fHF8tGEXyN.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/05/Rosanna-Fratello-Tre-Rose-Rosse-1-218x150.jpg.pagespeed.ce.fHF8tGEXyN.jpg 218w, https://www.orrorea33giri.com/wp-content/uploads/2018/05/Rosanna-Fratello-Tre-Rose-Rosse-1-100x70.jpg.pagespeed.ce.Zr4GAUBqtq.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rosanna Fratello Tre Rose Rosse" title="Rosanna Fratello &#8211; Tre Rose Rosse (2011)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/rosanna-fratello-tre-rose-rosse/" rel="bookmark" title="Rosanna Fratello &#8211; Tre Rose Rosse (2011)">Rosanna Fratello &#8211; Tre Rose Rosse (2011)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5c0a5997d0bb9" data-td_block_id="td_uid_16_5c0a5997d0bb9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5c0a5997d0bb9" data-td_block_id="td_uid_16_5c0a5997d0bb9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LASCIA UN COMMENTO <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dropkick-murphys-the-seasons-upon-us/#respond" style="display:none;">Cancella la risposta</a></small></h3>			<form action="https://www.orrorea33giri.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Commento:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Nome:" type="text" value="" size="30"/>
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/>
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Sito Web:" type="text" value="" size="30"/>
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Salva il mio nome in questo browser per i prossimi commenti.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Pubblica Commento"/> <input type='hidden' name='comment_post_ID' value='39283' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8fce91a95"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">Questo sito usa Akismet per ridurre lo spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Scopri come i tuoi dati vengono elaborati</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_5 td_block_widget td_uid_19_5c0a5997d56d8_rand td-pb-border-top td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="td_uid_19_5c0a5997d56d8">
<style>.td_uid_19_5c0a5997d56d8_rand .td-block-title>*,.td_uid_19_5c0a5997d56d8_rand .td-pulldown-filter-display-option,.td_uid_19_5c0a5997d56d8_rand .td-pulldown-filter-display-option i{color:#f51e1e!important}.td_uid_19_5c0a5997d56d8_rand .td-block-title{background-color:#fff!important}</style><script>var block_td_uid_19_5c0a5997d56d8=new tdBlock();block_td_uid_19_5c0a5997d56d8.id="td_uid_19_5c0a5997d56d8";block_td_uid_19_5c0a5997d56d8.atts='{"custom_title":"Ultimi Articoli","custom_url":"","block_template_id":"","header_text_color":"#f51e1e","header_color":"#ffffff","border_color":"#","accent_text_color":"#","m3_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_19_5c0a5997d56d8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_19_5c0a5997d56d8_rand","tdc_css_class_style":"td_uid_19_5c0a5997d56d8_rand_style"}';block_td_uid_19_5c0a5997d56d8.td_column_number="1";block_td_uid_19_5c0a5997d56d8.block_type="td_block_5";block_td_uid_19_5c0a5997d56d8.post_count="5";block_td_uid_19_5c0a5997d56d8.found_posts="1740";block_td_uid_19_5c0a5997d56d8.header_color="#ffffff";block_td_uid_19_5c0a5997d56d8.ajax_pagination_infinite_stop="";block_td_uid_19_5c0a5997d56d8.max_num_pages="348";tdBlocksArray.push(block_td_uid_19_5c0a5997d56d8);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Ultimi Articoli</span></h4></div><div id=td_uid_19_5c0a5997d56d8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/" rel="bookmark" class="td-image-wrap" title="Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)"><img width="324" height="235" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/10/xDropkick-Murphys-The-Seasons-Upon-Us-1-324x235.jpg.pagespeed.ic.Ik2LZPKodu.jpg" alt="Dropkick Murphys The Season&#039;s Upon Us" title="Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/dropkick-murphys-the-seasons-upon-us/" rel="bookmark" title="Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)">Dropkick Murphys &#8211; The Season&#8217;s Upon Us (2013)</a></h3>

            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/burt-reynolds-ask-me-what-i-am/" rel="bookmark" class="td-image-wrap" title="Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)"><img width="324" height="235" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/Burt-Reynolds-Ask-Me-Who-I-Am-2-324x235.jpg.pagespeed.ce.gEarVADkkp.jpg" alt="Burt Reynolds Ask Me what I Am" title="Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/burt-reynolds-ask-me-what-i-am/" rel="bookmark" title="Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)">Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)</a></h3>

            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/gnometto-band-discografia/" rel="bookmark" class="td-image-wrap" title="Gnometto Band: musica goliardica da cabaret"><img width="324" height="235" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/xgnometto-band-1-324x235.jpg.pagespeed.ic.eIzZdNaJTx.jpg" alt="gnometto band" title="Gnometto Band: musica goliardica da cabaret"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/gnometto-band-discografia/" rel="bookmark" title="Gnometto Band: musica goliardica da cabaret">Gnometto Band: musica goliardica da cabaret</a></h3>

            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/raffaella-carra-ogni-volta-che-e-natale-2018/" rel="bookmark" class="td-image-wrap" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)"><img width="324" height="235" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-324x235.jpg" alt="Raffaella Carrà Ogni Volta che è Natale" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/raffaella-carra-ogni-volta-che-e-natale-2018/" rel="bookmark" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)">Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)</a></h3>

            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/maple-street-oh-lutefisk-2016/" rel="bookmark" class="td-image-wrap" title="Maple Street &#8211; Oh! Lutefisk (2016)"><img width="324" height="235" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/xMaple-Street-Oh-Lutefisk-1-324x235.jpg.pagespeed.ic.QOSpixENLw.jpg" alt="Maple Street Oh Lutefisk" title="Maple Street &#8211; Oh! Lutefisk (2016)"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/maple-street-oh-lutefisk-2016/" rel="bookmark" title="Maple Street &#8211; Oh! Lutefisk (2016)">Maple Street &#8211; Oh! Lutefisk (2016)</a></h3>

            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_16 td_block_widget td_uid_20_5c0a5997d714f_rand td-pb-border-top td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="td_uid_20_5c0a5997d714f">
<style>.td_uid_20_5c0a5997d714f_rand .td-block-title>*,.td_uid_20_5c0a5997d714f_rand .td-pulldown-filter-display-option,.td_uid_20_5c0a5997d714f_rand .td-pulldown-filter-display-option i{color:#f51e1e!important}.td_uid_20_5c0a5997d714f_rand .td-block-title{background-color:#fff!important}</style><script>var block_td_uid_20_5c0a5997d714f=new tdBlock();block_td_uid_20_5c0a5997d714f.id="td_uid_20_5c0a5997d714f";block_td_uid_20_5c0a5997d714f.atts='{"custom_title":"I Pi\u00f9 Letti di Oggi","custom_url":"","block_template_id":"","header_text_color":"#f51e1e","header_color":"#ffffff","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5c0a5997d714f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5c0a5997d714f_rand","tdc_css_class_style":"td_uid_20_5c0a5997d714f_rand_style"}';block_td_uid_20_5c0a5997d714f.td_column_number="1";block_td_uid_20_5c0a5997d714f.block_type="td_block_16";block_td_uid_20_5c0a5997d714f.post_count="5";block_td_uid_20_5c0a5997d714f.found_posts="8";block_td_uid_20_5c0a5997d714f.header_color="#ffffff";block_td_uid_20_5c0a5997d714f.ajax_pagination_infinite_stop="";block_td_uid_20_5c0a5997d714f.max_num_pages="2";tdBlocksArray.push(block_td_uid_20_5c0a5997d714f);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>I Più Letti di Oggi</span></h4></div><div id=td_uid_20_5c0a5997d714f class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/raffaella-carra-ogni-volta-che-e-natale-2018/" rel="bookmark" class="td-image-wrap" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)"><img width="100" height="70" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-100x70.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-100x70.jpg 100w, https://www.orrorea33giri.com/wp-content/uploads/2018/12/Raffaella-Carrà-Ogni-Volta-che-è-Natale-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Raffaella Carrà Ogni Volta che è Natale" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/raffaella-carra-ogni-volta-che-e-natale-2018/" rel="bookmark" title="Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)">Raffaella Carrà &#8211; Ogni Volta che è Natale (2018 &#8211; CD)</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/burt-reynolds-ask-me-what-i-am/" rel="bookmark" class="td-image-wrap" title="Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)"><img width="100" height="70" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/Burt-Reynolds-Ask-Me-Who-I-Am-2-100x70.jpg.pagespeed.ce.iw4HCk245P.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/11/Burt-Reynolds-Ask-Me-Who-I-Am-2-100x70.jpg.pagespeed.ce.iw4HCk245P.jpg 100w, https://www.orrorea33giri.com/wp-content/uploads/2018/11/Burt-Reynolds-Ask-Me-Who-I-Am-2-218x150.jpg.pagespeed.ce.OyQ1i8xE1M.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Burt Reynolds Ask Me what I Am" title="Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/burt-reynolds-ask-me-what-i-am/" rel="bookmark" title="Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)">Burt Reynolds &#8211; Ask Me What I Am (1973 &#8211; LP)</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/nino-dangelo-gesu-cri-let-it-be-beatles/" rel="bookmark" class="td-image-wrap" title="Nino D&#8217;Angelo &#8211; Gesù Crì (Let It Be) (1989 &#8211; inedito)"><img width="100" height="70" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2016/04/Nino-DAngelo-Gesù-Crì-e1514365703461-100x70.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2016/04/Nino-DAngelo-Gesù-Crì-e1514365703461-100x70.jpg 100w, https://www.orrorea33giri.com/wp-content/uploads/2016/04/Nino-DAngelo-Gesù-Crì-e1514365703461-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Nino D&#039;Angelo Gesù Crì let it be beatles" title="Nino D&#8217;Angelo &#8211; Gesù Crì (Let It Be) (1989 &#8211; inedito)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/nino-dangelo-gesu-cri-let-it-be-beatles/" rel="bookmark" title="Nino D&#8217;Angelo &#8211; Gesù Crì (Let It Be) (1989 &#8211; inedito)">Nino D&#8217;Angelo &#8211; Gesù Crì (Let It Be) (1989 &#8211; inedito)</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/cristina-davena-duets-forever-tutti-cantano-cristina/" rel="bookmark" class="td-image-wrap" title="Cristina D&#8217;Avena &#8211; Duets Forever: Tutti Cantano Cristina (2018 &#8211; CD)"><img width="100" height="70" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2017/11/cristina-davena-duets-forever-2-100x70.jpg.pagespeed.ce.EDjK7YHkjr.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2017/11/cristina-davena-duets-forever-2-100x70.jpg.pagespeed.ce.EDjK7YHkjr.jpg 100w, https://www.orrorea33giri.com/wp-content/uploads/2017/11/cristina-davena-duets-forever-2-218x150.jpg.pagespeed.ce.noJHldtm9J.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Cristina D&#039;Avena Duets Forever Tutti Cantano Cristina" title="Cristina D&#8217;Avena &#8211; Duets Forever: Tutti Cantano Cristina (2018 &#8211; CD)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/cristina-davena-duets-forever-tutti-cantano-cristina/" rel="bookmark" title="Cristina D&#8217;Avena &#8211; Duets Forever: Tutti Cantano Cristina (2018 &#8211; CD)">Cristina D&#8217;Avena &#8211; Duets Forever: Tutti Cantano Cristina (2018 &#8211; CD)</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.orrorea33giri.com/gnometto-band-discografia/" rel="bookmark" class="td-image-wrap" title="Gnometto Band: musica goliardica da cabaret"><img width="100" height="70" class="entry-thumb" src="https://www.orrorea33giri.com/wp-content/uploads/2018/11/gnometto-band-1-100x70.jpg.pagespeed.ce.XZ6d19jEDH.jpg" srcset="https://www.orrorea33giri.com/wp-content/uploads/2018/11/gnometto-band-1-100x70.jpg.pagespeed.ce.XZ6d19jEDH.jpg 100w, https://www.orrorea33giri.com/wp-content/uploads/2018/11/gnometto-band-1-218x150.jpg.pagespeed.ce.LzyRsvyNdi.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="gnometto band" title="Gnometto Band: musica goliardica da cabaret"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.orrorea33giri.com/gnometto-band-discografia/" rel="bookmark" title="Gnometto Band: musica goliardica da cabaret">Gnometto Band: musica goliardica da cabaret</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Seguici su Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/orrorea33giri" target="_blank">@orrorea33giri</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_21_5c0a5997d9977_rand td-pb-border-top td_block_template_14" data-td-block-uid="td_uid_21_5c0a5997d9977"><div class="td-block-title-wrap"></div><div id=td_uid_21_5c0a5997d9977 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BrCprSoAqbO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mxp1-1.cdninstagram.com/vp/f0f0f2d630dc3e9f55211f0320df69d0/5C915AEA/t51.2885-15/sh0.08/e35/s640x640/47471744_194212281532148_1807906169629279475_n.jpg?_nc_ht=scontent-mxp1-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bq-HyJIgya4" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mxp1-1.cdninstagram.com/vp/cbec1545ade6c2a1e6265db60213f423/5CAE9409/t51.2885-15/sh0.08/e35/c142.0.796.796/s640x640/45411030_190334578576792_8382426415573988029_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bq9gDpuAo7i" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mxp1-1.cdninstagram.com/vp/56d4aab77eed3b378265bb9420606c13/5CAC2BC1/t51.2885-15/e35/c57.0.282.282a/45710467_734121016946531_1941322149915251235_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BqzxFTRgG55" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mxp1-1.cdninstagram.com/vp/3f9ac9491b63f5917a910f6211f237ae/5C934E28/t51.2885-15/e35/c0.54.432.432/46735309_363060984466269_4424548979853001031_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BqxG8qqgn9h" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mxp1-1.cdninstagram.com/vp/e7088dc39d6acb49c0716fdae7502747/5C8B6E27/t51.2885-15/e35/46301685_571688713272123_7784108090515682298_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BqwjralA8jf" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mxp1-1.cdninstagram.com/vp/90fce9fd9be460d856e4a0ab671dca25/5C8DDD8A/t51.2885-15/e35/45569832_2176158426045594_3343791875060537427_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://instagram.com/orrorea33giri/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://feeds.feedburner.com/OrroreA33Giri" title="RSS">
                    <i class="td-icon-font td-icon-rss"></i>
                    <span class="td-social-name">RSS</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://open.spotify.com/user/www.orrorea33giri.com" title="Spotify">
                    <i class="td-icon-font td-icon-spotify"></i>
                    <span class="td-social-name">Spotify</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UC3n58s9kUPRjKunVed9GHxg" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-desktop-container"><ul id="menu-footer-desktop" class="td-subfooter-menu"><li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38387"><a href="https://www.orrorea33giri.com/chi-siamo/"><i class="fa fa-hand-o-right" aria-hidden="true"></i> Chi Siamo</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38386"><a href="https://www.orrorea33giri.com/collabora/"><i class="fa fa-lightbulb-o" aria-hidden="true"></i> Collabora</a></li>
<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38385"><a href="https://www.orrorea33giri.com/contatti/"><i class="fa fa-envelope-o" aria-hidden="true"></i> Contatti</a></li>
<li id="menu-item-37699" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37699"><a href="https://www.orrorea33giri.com/archivio/"><i class="fa fa-archive" aria-hidden="true"></i> Archivio</a></li>
<li id="menu-item-37698" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37698"><a href="https://www.orrorea33giri.com/cookie-policy/"><i class="fa fa-cog" aria-hidden="true"></i> Cookie</a></li>
<li id="menu-item-37697" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37697"><a href="https://www.orrorea33giri.com/informativa-privacy/"><i class="fa fa-info" aria-hidden="true"></i> Privacy</a></li>
<li id="menu-item-26218" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26218"><a href="https://www.orrorea33giri.com/sitemap_index.xml"><i class="fa fa-sitemap" aria-hidden="true"></i> Sitemap</a></li>
<li id="menu-item-26219" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26219"><a href="https://www.orrorea33giri.com/amministra/"><i class="fa fa-sign-in" aria-hidden="true"></i> Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Orrore a 33 Giri. Tutti i diritti riservati.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		
		            <script type="text/javascript">jQuery(document).ready(function($){var count=0;var pathname=window.location.pathname;var url=window.location.href;var pdf;$("a").each(function(){if(($(this).attr('href')!=='#')&&($(this).attr('href')!=null)){var url=$(this).attr('href');}});});</script>

		<div id="cookie-law-info-bar"><span>Questo sito utilizza cookie per agevolare la normale navigazione del sito. Cliccando su "Accetta" si  acconsente all’uso dei cookie. Se vuoi saperne di più o negare il consenso a tutti o ad alcuni cookie si prega di leggere qui:<a href="https://www.orrorea33giri.com/informativa-privacy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Informativa Privacy</a>.  <a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accetta</a> </span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#444444","border":"#444","border_on":false,"button_1_button_colour":"#f51e1e","button_1_button_hover":"#c41818","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#d3d3d3","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Arial, Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script>		<script type="text/javascript">jQuery(document).ready(function(){jQuery('.vp-on-pageload-wrap').load("?vp_on_pageload=t");});</script>

		<div class="YouTubePopUp-Wrap videoPopup-on-pageload" style="display: none;">
			<div class="Video-PopUp-Content vp-on-pageload-wrap"></div>
		</div>
	

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5c0a5997dbdce
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">.td-post-views{display:none}.td_block_2 .td-excerpt{display:none}.td_block_12 .td-excerpt{display:none}.td_block_23 .td-excerpt{display:none}.td-form-url{display:none}.td-form-email{display:none}.td-form-cookies-consent{display:none}.td-form-cookies{display:none}.td-form-consent{display:none}.comment-form-cookies-consent{display:none}.td-review-score{border:0 solid #ededed!important}.td-review-summary{display:none}.td-review-final-score{display:none}.td-review-score{float:left}.td-review-row-stars,.td-review-header{display:none}.td-review{display:none}</style>

<script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.orrorea33giri.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Per favore dimostra che non sei un robot."}},"cached":"1"};</script>
<script type='text/javascript' src='https://www.orrorea33giri.com/wp-content/plugins/contact-form-7/includes/js/scripts.js.pagespeed.jm.pOjj4Jkw4U.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.orrorea33giri.com/wp-content/themes/Newspaper_9.1/js/tagdiv_theme.min.js.pagespeed.jm.7SdxKbl8F9.js'></script>
<script src="https://www.orrorea33giri.com/wp-includes,_js,_comment-reply.min.js+wp-content,_plugins,_reduce-bounce-rate,_js,_analyticsjs.js+wp-content,_plugins,_td-cloud-library,_assets,_js,_js_files_for_front.min.js+wp-includes,_js,_wp-embed.min.js.pagespeed.jc.-lvW8s0RSF.js"></script><script>eval(mod_pagespeed_aR3dA613tt);</script>
<script>eval(mod_pagespeed_bV1cVj10$_);</script>
<script>eval(mod_pagespeed_F_5EOBSwOb);</script>
<script>eval(mod_pagespeed_iVr1iGGpTv);</script>
<script async="async" type='text/javascript'>var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}else{ak_js.parentNode.removeChild(ak_js);}ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}</script>

<!-- JS generated by theme -->

<script>jQuery(window).ready(function(){(function(){var td_backstr_item=new tdBackstr.item();td_backstr_item.wrapper_image_jquery_obj=jQuery("#td-full-screen-header-image");td_backstr_item.image_jquery_obj=td_backstr_item.wrapper_image_jquery_obj.find('img:first');tdBackstr.add_item(td_backstr_item);jQuery('.td-read-down a').click(function(event){event.preventDefault();var header_wrap=jQuery('.td-full-screen-header-image-wrap:first')
if(1===header_wrap.length){tdUtil.scrollToPosition(header_wrap.height()+header_wrap.offset().top,1200);}});})();});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[39283]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.orrorea33giri.com/wp-content/themes/Newspaper_9.1/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.orrorea33giri.com/wp-content/themes/Newspaper_9.1';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>

<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.8.1',blog:'103583382',post:'39283',tz:'1',srv:'www.orrorea33giri.com'}]);_stq.push(['clickTrackerInit','103583382','39283']);</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c0a5997dc345">.tdb-featured-image-bg { background-position: center center; }
</textarea>
						<div id="td_live_css_uid_1_5c0a5997dc345" class="td-code-editor"></div>


						<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5c0a5997dc345');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5c0a5997dc345");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>